<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Memory Lane: Old Steelworkers Hall a community gathering spot &#8211; by Vicki Gilhula (Sudbury.com &#8211; July 13, 2022) &#8211; Republic of Mining</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Republic of Mining &raquo; Feed" href="https://republicofmining.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Republic of Mining &raquo; Comments Feed" href="https://republicofmining.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Republic of Mining &raquo; Memory Lane: Old Steelworkers Hall a community gathering spot &#8211; by Vicki Gilhula (Sudbury.com &#8211; July 13, 2022) Comments Feed" href="https://republicofmining.com/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/republicofmining.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Poppins:300,regular,500,600,700' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://republicofmining.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://republicofmining.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://republicofmining.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://republicofmining.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.4' media='all' />
<style id='generate-style-inline-css'>
.is-right-sidebar{width:25%;}.is-left-sidebar{width:20%;}.site-content .content-area{width:55%;}@media (max-width:768px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}.has-inline-mobile-toggle .mobile-menu-control-wrapper{display:flex;flex-wrap:wrap;}.has-inline-mobile-toggle .inside-header{flex-direction:row;text-align:left;flex-wrap:wrap;}.has-inline-mobile-toggle .header-widget,.has-inline-mobile-toggle #site-navigation{flex-basis:100%;}.nav-float-left .has-inline-mobile-toggle #site-navigation{order:10;}}
.elementor-template-full-width .site-content{display:block;}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='elementor-icons-css'  href='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://republicofmining.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.4' media='all' />
<style id='elementor-frontend-inline-css'>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</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://republicofmining.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.4.4' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.4.4' media='all' />
<link rel='stylesheet' id='generatepress-dynamic-css'  href='https://republicofmining.com/wp-content/uploads/generatepress/style.min.css?ver=1632083724' media='all' />
<link rel='stylesheet' id='seedredux-google-fonts-seed_cspv4-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%2C400&#038;ver=1630954148' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://republicofmining.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Archivo%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://republicofmining.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' media='all' />
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.4.4' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://republicofmining.com/wp-json/" /><link rel="alternate" type="application/json" href="https://republicofmining.com/wp-json/wp/v2/posts/75030" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://republicofmining.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://republicofmining.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://republicofmining.com/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/" />
<link rel='shortlink' href='https://wp.me/pDwcj-jwa' />
<link rel="alternate" type="application/json+oembed" href="https://republicofmining.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frepublicofmining.com%2F2022%2F07%2F14%2Fmemory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://republicofmining.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frepublicofmining.com%2F2022%2F07%2F14%2Fmemory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://republicofmining.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Memory Lane: Old Steelworkers Hall a community gathering spot &#8211; by Vicki Gilhula (Sudbury.com &#8211; July 13, 2022)" />
<meta property="og:url" content="https://republicofmining.com/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/" />
<meta property="og:description" content="The structure, built by the Legion in the 40s and sold to USW in the 60s, was destroyed in a fire in 2008 For more than 40 years, the handsome Steelworkers Hall on Frood Road was a place where men …" />
<meta property="article:published_time" content="2022-07-14T23:03:45+00:00" />
<meta property="article:modified_time" content="2022-07-14T23:03:45+00:00" />
<meta property="og:site_name" content="Republic of Mining" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Memory Lane: Old Steelworkers Hall a community gathering spot &#8211; by Vicki Gilhula (Sudbury.com &#8211; July 13, 2022)" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-75030 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center both-right nav-float-right one-container header-aligned-left dropdown-hover elementor-default elementor-kit-73148" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div data-elementor-type="header" data-elementor-id="73320" class="elementor elementor-73320 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-5737e051 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5737e051" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-22df4cff" data-id="22df4cff" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4ae5c4f8 elementor-widget elementor-widget-image" data-id="4ae5c4f8" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.barrick.com/English/home/default.aspx" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/02/zz-Barrick-Logo-New-loggo-smaller-correct-copy.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-79098838" data-id="79098838" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2fc8fa5b elementor-widget elementor-widget-image" data-id="2fc8fa5b" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.sudburyino.ca/en/Pages/home.aspx" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2018/05/logo-glencore.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-40dbe2f1" data-id="40dbe2f1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-137ab3a0 elementor-widget elementor-widget-image" data-id="137ab3a0" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.franco-nevada.com/Home/default.aspx" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/12/logo-franco-nevada.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-50c5cbd3" data-id="50c5cbd3" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1bc9f6d elementor-widget elementor-widget-image" data-id="1bc9f6d" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.wyloometals.com/projects/eagles-nest/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2021/09/logo-wyloo-metals.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-598a6041" data-id="598a6041" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5a181a03 elementor-widget elementor-widget-image" data-id="5a181a03" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="http://www.vale.com/canada/EN/Pages/default.aspx" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/12/logo-vale.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-7f1b9003" data-id="7f1b9003" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6349b278 elementor-widget elementor-widget-image" data-id="6349b278" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.junocorp.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/08/zzzzz-Juno.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5c0dd84d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c0dd84d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-1205c765" data-id="1205c765" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-459842c9 elementor-widget elementor-widget-image" data-id="459842c9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://argogold.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/06/zzzzzzz-Argo-Gold-Horizontal-002.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-4d0cdc40" data-id="4d0cdc40" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-32572dae elementor-widget elementor-widget-image" data-id="32572dae" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://nevadasilvercorp.com/?gclid=Cj0KCQjw0PWRBhDKARIsAPKHFGgBa6cp3KZCeamKvgZDGvAm-qe8AFazxu7Us1n295g7LWtcPyLPjV0aAqB0EALw_wcB" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2021/09/Nevada-Silver-Logo-170-x-90.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-7f0b6a67" data-id="7f0b6a67" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1ca3c4d elementor-widget elementor-widget-image" data-id="1ca3c4d" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.pdac.ca/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/10/zzzzzzzzzzzzzzzz-PDAC-logo-new-004.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-f74ccc7" data-id="f74ccc7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-62b551aa elementor-widget elementor-widget-image" data-id="62b551aa" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://hemloexplorers.ca/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2021/09/logo-hemlo-explorers.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-7079bb60" data-id="7079bb60" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4560bf93 elementor-widget elementor-widget-image" data-id="4560bf93" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://hudbayminerals.com/home/default.aspx" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2018/07/hudbay.png-170-by-90.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-92a38c" data-id="92a38c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2d4451d2 elementor-widget elementor-widget-image" data-id="2d4451d2" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.bentonresources.ca/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2021/09/zzzzzzzzzzzzzzzzzz-Benton-Logo.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7826e1c1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7826e1c1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-26103776" data-id="26103776" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7c711393 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="7c711393" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://republicofmining.com">
							<img width="800" height="86" src="https://republicofmining.com/wp-content/uploads/2015/11/logo-republic-of-mining.png" class="attachment-full size-full" alt="Republic of Mining" loading="lazy" srcset="https://republicofmining.com/wp-content/uploads/2015/11/logo-republic-of-mining.png 800w, https://republicofmining.com/wp-content/uploads/2015/11/logo-republic-of-mining-300x32.png 300w" sizes="(max-width: 800px) 100vw, 800px" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7ebce48d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7ebce48d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-b6d5426" data-id="b6d5426" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c384bc0 elementor-widget elementor-widget-image" data-id="c384bc0" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://canadanickel.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/02/zzzzz-logo-canada-nickel-002.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-6a0c8ab2" data-id="6a0c8ab2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3fcaae6d elementor-widget elementor-widget-image" data-id="3fcaae6d" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.frontierlithium.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2021/08/zzzzzzzzzzz-Frontier-Logo-170-x-90-002.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-27dc67d6" data-id="27dc67d6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-26c2c32 elementor-widget elementor-widget-image" data-id="26c2c32" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.murchisonminerals.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2021/04/zzzz-Murchison-Minerals.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-50228d5f" data-id="50228d5f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-99f3f8a elementor-widget elementor-widget-image" data-id="99f3f8a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://g2goldfields.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2019/09/zzzz-G2GoldfieldsInc.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-37c1691f" data-id="37c1691f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-537a4aec elementor-widget elementor-widget-image" data-id="537a4aec" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.globalatomiccorp.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2019/08/zzzz-Global-Atomic-Corp-002.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-39318662" data-id="39318662" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4a93d319 elementor-widget elementor-widget-image" data-id="4a93d319" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://aureliusminerals.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/08/zzzzzzzzzzzz-Aurelius-Minerals-JPEG-002.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-40be87c0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="40be87c0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-7d4a9730" data-id="7d4a9730" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-26048ede elementor-widget elementor-widget-image" data-id="26048ede" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://sokomanmineralscorp.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2019/06/zzzzz-Sokoman-Minerals-Logo-90x170-002.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-7dd1a804" data-id="7dd1a804" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3b1ee8b3 elementor-widget elementor-widget-image" data-id="3b1ee8b3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://chfcapital.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2017/03/logo-CHFIR-Jpeg-2.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-7e2a50b7" data-id="7e2a50b7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-27448b56 elementor-widget elementor-widget-image" data-id="27448b56" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.cemi.ca/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2021/09/CEMI-Logo.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-62ec0be8" data-id="62ec0be8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4f937135 elementor-widget elementor-widget-image" data-id="4f937135" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.nighthawkgold.com/" target="_blank">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2020/10/zz-Nighthawk-Logo-170x90-004.jpg" class="attachment-full size-full" alt="Nighthawk Gold" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-36cc7a26" data-id="36cc7a26" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c12c43e elementor-widget elementor-widget-image" data-id="4c12c43e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://republicofmining.com/contact/">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2019/04/xsa-logo-ad_info.gif" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-25cb6f2d" data-id="25cb6f2d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-57a17561 elementor-widget elementor-widget-image" data-id="57a17561" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://republicofmining.com/historic-articles-about-northern-ontario/">
							<img width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2017/03/history-link-final.png" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7c5db5f9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c5db5f9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-f3a91f5" data-id="f3a91f5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-176af7c0 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="176af7c0" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-176af7c0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46623"><a href="https://republicofmining.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46626"><a href="https://republicofmining.com/profile/" class="elementor-item">Editor Profile</a></li>
<li class="fa-envelope-o menu-item menu-item-type-post_type menu-item-object-page menu-item-46627"><a href="https://republicofmining.com/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46625"><a href="https://republicofmining.com/blog-mission-statement/" class="elementor-item">Mission Statement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46628"><a href="https://republicofmining.com/historic-articles-about-northern-ontario/" class="elementor-item">Historic Articles About Canadian Mining</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-176af7c0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46623"><a href="https://republicofmining.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46626"><a href="https://republicofmining.com/profile/" class="elementor-item" tabindex="-1">Editor Profile</a></li>
<li class="fa-envelope-o menu-item menu-item-type-post_type menu-item-object-page menu-item-46627"><a href="https://republicofmining.com/contact/" class="elementor-item" tabindex="-1">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46625"><a href="https://republicofmining.com/blog-mission-statement/" class="elementor-item" tabindex="-1">Mission Statement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46628"><a href="https://republicofmining.com/historic-articles-about-northern-ontario/" class="elementor-item" tabindex="-1">Historic Articles About Canadian Mining</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2d758d6" data-id="2d758d6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4074fe18 elementor-shape-square elementor-grid-1 e-grid-align-right elementor-widget elementor-widget-social-icons" data-id="4074fe18" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ce8698d" href="https://twitter.com/sudolstan" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-75030" class="post-75030 post type-post status-publish format-standard hentry category-northern-ontario-regional-media category-northern-ontario-history category-ontario-mining category-sudbury-basin category-sudbury-history" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Memory Lane: Old Steelworkers Hall a community gathering spot &#8211; by Vicki Gilhula (Sudbury.com &#8211; July 13, 2022)</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-07-14T19:03:45-04:00" itemprop="datePublished">July 14, 2022</time></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<p><a href="https://www.sudbury.com/"><strong><em>https://www.sudbury.com/</em></strong></a></p>
<p><strong>The structure, built by the Legion in the 40s and sold to USW in the 60s, was destroyed in a fire in 2008</strong></p>
<p>For more than 40 years, the handsome Steelworkers Hall on Frood Road was a place where men and women came together for union solidarity and camaraderie. The building was home to Steelworkers Local 6500 and Local 2020. In addition to union offices, it was a centre of union activities and social events.</p>
<p>Union members enjoyed beer, pickled eggs and conversation downstairs in the beer hall. The Steelworkers Hall was also popular with the community at large as a venue for weddings, celebrations, banquets, gala events and trade shows.<span id="more-75030"></span></p>
<p>A fire destroyed the building in the early morning hours of Sept. 19, 2008. The fire was reported at 2:12 a.m. and it burned for more than 24 hours. There was an estimated $11 million in damages.</p>
<p>The building at Frood and College was originally built as Sudbury&#8217;s first Legion Hall. W. E. Mason, the wealthy and influential owner of The Sudbury Star, donated land to the Canadian Legion of the British Empire Service League. The name was changed to Royal Canadian Legion in 1957.</p>
<p>For the rest of this article: <a href="https://www.sudbury.com/memory-lane/memory-lane-old-steelworkers-hall-a-community-gathering-spot-5577873"><em><strong>https://www.sudbury.com/memory-lane/memory-lane-old-steelworkers-hall-a-community-gathering-spot-5577873</strong></em></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://republicofmining.com/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://republicofmining.com/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-75030" class="share-linkedin sd-button share-icon no-text" href="https://republicofmining.com/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-75030" class="share-twitter sd-button share-icon no-text" href="https://republicofmining.com/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-75030" class="share-facebook sd-button share-icon no-text" href="https://republicofmining.com/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Categories </span><a href="https://republicofmining.com/category/northern-ontario-regional-media/" rel="category tag">Canadian Regional Media and Web Publications</a>, <a href="https://republicofmining.com/category/northern-ontario-history/" rel="category tag">Northern Ontario History</a>, <a href="https://republicofmining.com/category/ontario-mining/" rel="category tag">Ontario Mining</a>, <a href="https://republicofmining.com/category/sudbury-basin/" rel="category tag">Sudbury Basin</a>, <a href="https://republicofmining.com/category/sudbury-history/" rel="category tag">Sudbury History</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero"/>
					</svg></span><span class="prev" title="Previous"><a href="https://republicofmining.com/2022/07/14/csiro-joins-deep-sea-mining-project-in-pacific-as-islands-call-for-industry-halt-by-graham-readfearn-the-guardian-july-14-2022/" rel="prev">CSIRO joins deep-sea mining project in Pacific as islands call for industry halt &#8211; by Graham Readfearn (The Guardian &#8211; July 14, 2022)</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span><span class="next" title="Next"><a href="https://republicofmining.com/2022/07/14/belgian-battery-company-announces-1-5-billion-investment-in-ontario-by-gabriel-friedman-financial-post-july-13-2022/" rel="next">Belgian battery company announces $1.5-billion investment in Ontario &#8211; by Gabriel Friedman (Financial Post &#8211; July 13, 2022)</a></span></div>		</nav>
				</footer>
			</div>
</article>
		</main>
	</div>

	<div id="left-sidebar" class="widget-area sidebar is-left-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="block-3" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://blog.feedspot.com/mining_blogs/" target="_blank"><img loading="lazy" width="216" height="216" src="https://republicofmining.com/wp-content/uploads/2021/09/mining_transparent_216_px.png" alt="" class="wp-image-73163" srcset="https://republicofmining.com/wp-content/uploads/2021/09/mining_transparent_216_px.png 216w, https://republicofmining.com/wp-content/uploads/2021/09/mining_transparent_216_px-150x150.png 150w" sizes="(max-width: 216px) 100vw, 216px" /></a></figure>
</aside><aside id="block-4" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://republicofmining.com/contact/"><img loading="lazy" width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2017/04/logo-ad_info.gif" alt="" class="wp-image-57197"/></a></figure>
</aside><aside id="block-5" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://resourceopportunities.com/" target="_blank"><img loading="lazy" width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2017/08/a-resources.png" alt="" class="wp-image-59929"/></a></figure>
</aside><aside id="block-6" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://www.impactandbenefit.com/home/" target="_blank"><img loading="lazy" width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2015/11/logo-iba-research.jpg" alt="IBA Research Network" class="wp-image-46680"/></a></figure>
</aside><aside id="block-7" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.thesudburystar.com/" target="_blank"><img loading="lazy" width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2015/11/logo-sudbury-star.png" alt="Sudbury Star" class="wp-image-46684"/></a></figure>
</aside><aside id="block-8" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.northernontariobusiness.com/" target="_blank"><img loading="lazy" width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2015/11/logo-nob1.png" alt="Northern Ontario Business" class="wp-image-46687"/></a></figure>
</aside><aside id="block-9" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://idnrtv.com" target="_blank"><img loading="lazy" width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2016/04/logo-idnrtv.png" alt="IDNR-TV" class="wp-image-50130"/></a></figure>
</aside><aside id="block-10" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.northernminer.com/" target="_blank"><img loading="lazy" width="170" height="90" src="https://republicofmining.com/wp-content/uploads/2017/03/logo-northern-miner-2final.png" alt="" class="wp-image-56489"/></a></figure>
</aside>	</div>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="block-14" class="widget inner-padding widget_block widget_search"><form role="search" method="get" action="https://republicofmining.com/" class="wp-block-search__button-inside wp-block-search__icon-button wp-block-search"><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button has-icon"><svg id="search-icon" class="search-icon" viewBox="0 0 24 24" width="24" height="24">
			        <path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path>
			    </svg></button></div></form></aside><aside id="block-12" class="widget inner-padding widget_block widget_categories"><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-566"><a href="https://republicofmining.com/category/abitibi-greenstone-belt/">Abitibi Greenstone Belt</a> (108)
</li>
	<li class="cat-item cat-item-15"><a href="https://republicofmining.com/category/aboriginal-mining/">Aboriginal and Inuit Mining and Oil/Gas</a> (3,353)
</li>
	<li class="cat-item cat-item-524"><a href="https://republicofmining.com/category/aboriginal-non-mining-issues/">Aboriginal and Inuit Non-Mining Issues</a> (274)
</li>
	<li class="cat-item cat-item-492"><a href="https://republicofmining.com/category/africa-mining/">Africa Mining</a> (2,740)
</li>
	<li class="cat-item cat-item-529"><a href="https://republicofmining.com/category/aggregates/">Aggregates</a> (18)
</li>
	<li class="cat-item cat-item-568"><a href="https://republicofmining.com/category/alaska-mining/">Alaska Mining</a> (192)
</li>
	<li class="cat-item cat-item-548"><a href="https://republicofmining.com/category/aluminium/">Aluminium/Bauxite</a> (414)
</li>
	<li class="cat-item cat-item-95"><a href="https://republicofmining.com/category/anglo-american/">Anglo American</a> (265)
</li>
	<li class="cat-item cat-item-620"><a href="https://republicofmining.com/category/artisanal-small-scale-gold-miningmercury-problems/">Artisanal Small-Scale Gold Mining/Mercury Problems</a> (61)
</li>
	<li class="cat-item cat-item-509"><a href="https://republicofmining.com/category/asbestos/">Asbestos</a> (110)
</li>
	<li class="cat-item cat-item-527"><a href="https://republicofmining.com/category/asia-mining/">Asia Mining</a> (2,454)
</li>
	<li class="cat-item cat-item-119"><a href="https://republicofmining.com/category/australia-mining-history/">Australia/New Caledonia/Papua New Guinea Mining</a> (1,965)
</li>
	<li class="cat-item cat-item-125"><a href="https://republicofmining.com/category/barrick-gold-corporation/">Barrick Gold Corporation</a> (827)
</li>
	<li class="cat-item cat-item-615"><a href="https://republicofmining.com/category/battery-technology-storage-innovation/">Battery Technology Innovation/Electric Vehicles</a> (1,500)
</li>
	<li class="cat-item cat-item-531"><a href="https://republicofmining.com/category/bhp-billiton/">BHP</a> (669)
</li>
	<li class="cat-item cat-item-630"><a href="https://republicofmining.com/category/biomining-and-bioremediation/">Biomining and Bioremediation</a> (32)
</li>
	<li class="cat-item cat-item-525"><a href="https://republicofmining.com/category/books-about-mining-and-northern-topics/">Books, Art, Music and Photography About Mining and Northern Topics</a> (174)
</li>
	<li class="cat-item cat-item-184"><a href="https://republicofmining.com/category/british-columbia-mining/">British Columbia Mining</a> (1,031)
</li>
	<li class="cat-item cat-item-626"><a href="https://republicofmining.com/category/british-columbias-golden-triangle-mining-district/">British Columbia&#039;s Golden Triangle Mining District</a> (50)
</li>
	<li class="cat-item cat-item-99"><a href="https://republicofmining.com/category/canada-mining/">Canada Mining</a> (5,339)
</li>
	<li class="cat-item cat-item-627"><a href="https://republicofmining.com/category/canada-mining-north-of-60/">Canada Mining &#8211; North of 60</a> (465)
</li>
	<li class="cat-item cat-item-542"><a href="https://republicofmining.com/category/canadian-media-resource-articles/">Canadian Media Resource Articles</a> (8,464)
</li>
	<li class="cat-item cat-item-4"><a href="https://republicofmining.com/category/canadian-mining-hall-of-fame/">Canadian Mining Hall of Fame</a> (90)
</li>
	<li class="cat-item cat-item-25"><a href="https://republicofmining.com/category/canadian-mining-history/">Canadian Mining History</a> (261)
</li>
	<li class="cat-item cat-item-544"><a href="https://republicofmining.com/category/northern-ontario-regional-media/">Canadian Regional Media and Web Publications</a> (3,375)
</li>
	<li class="cat-item cat-item-495"><a href="https://republicofmining.com/category/canadian-media-mining-articles/">Canadian/International Media Resource Articles</a> (3,039)
</li>
	<li class="cat-item cat-item-559"><a href="https://republicofmining.com/category/caribou-and-mining/">Caribou and Mining</a> (40)
</li>
	<li class="cat-item cat-item-526"><a href="https://republicofmining.com/category/chromium/">Chromium/Platinum Group Metals</a> (644)
</li>
	<li class="cat-item cat-item-547"><a href="https://republicofmining.com/category/cliffs-natural-resources/">Cliffs Natural Resources</a> (161)
</li>
	<li class="cat-item cat-item-618"><a href="https://republicofmining.com/category/climate-change-carbon-taxes-and-engos/">Climate Change, Carbon Taxes, Decarbonization and ENGOs</a> (651)
</li>
	<li class="cat-item cat-item-518"><a href="https://republicofmining.com/category/coal-industry/">Coal</a> (1,709)
</li>
	<li class="cat-item cat-item-48"><a href="https://republicofmining.com/category/cobalt/">Cobalt Town</a> (111)
</li>
	<li class="cat-item cat-item-549"><a href="https://republicofmining.com/category/critical-strategic-and-rare-earth-minerals-and-metals/">Cobalt, Critical, Strategic and Rare Earth Minerals and Metals</a> (973)
</li>
	<li class="cat-item cat-item-571"><a href="https://republicofmining.com/category/commodity-super-cycle/">Commodity Super-Cycle and Decline</a> (1,032)
</li>
	<li class="cat-item cat-item-540"><a href="https://republicofmining.com/category/conflict-minerals/">Conflict Minerals</a> (100)
</li>
	<li class="cat-item cat-item-523"><a href="https://republicofmining.com/category/copper/">Copper</a> (1,506)
</li>
	<li class="cat-item cat-item-496"><a href="https://republicofmining.com/category/corporate-social-responsibility/">Corporate Social Responsibility</a> (312)
</li>
	<li class="cat-item cat-item-560"><a href="https://republicofmining.com/category/deep-sea-mining/">Deep Sea Mining</a> (95)
</li>
	<li class="cat-item cat-item-570"><a href="https://republicofmining.com/category/diamonds/">Diamond Mining</a> (774)
</li>
	<li class="cat-item cat-item-71"><a href="https://republicofmining.com/category/elliot-lake/">Elliot Lake</a> (33)
</li>
	<li class="cat-item cat-item-572"><a href="https://republicofmining.com/category/emerald-ruby-sapphire-gemstone-mining/">Emerald, Ruby, Sapphire, Gemstone Mining</a> (93)
</li>
	<li class="cat-item cat-item-532"><a href="https://republicofmining.com/category/europe-mining/">Europe Mining</a> (1,047)
</li>
	<li class="cat-item cat-item-506"><a href="https://republicofmining.com/category/forestry/">Forestry</a> (87)
</li>
	<li class="cat-item cat-item-632"><a href="https://republicofmining.com/category/fortescue-metals-group-wyloo-metals/">Fortescue Metals Group/Wyloo Metals</a> (55)
</li>
	<li class="cat-item cat-item-493"><a href="https://republicofmining.com/category/xstrata-glencore-plc/">Glencore</a> (698)
</li>
	<li class="cat-item cat-item-625"><a href="https://republicofmining.com/category/global-mining-history/">Global Mining History</a> (54)
</li>
	<li class="cat-item cat-item-240"><a href="https://republicofmining.com/category/gold/">Gold and Silver</a> (4,260)
</li>
	<li class="cat-item cat-item-554"><a href="https://republicofmining.com/category/goldcorp-inc/">Goldcorp Inc.</a> (186)
</li>
	<li class="cat-item cat-item-619"><a href="https://republicofmining.com/category/graphite-mining/">Graphite Mining</a> (53)
</li>
	<li class="cat-item cat-item-61"><a href="https://republicofmining.com/category/green-mining/">Green Mining</a> (176)
</li>
	<li class="cat-item cat-item-46"><a href="https://republicofmining.com/category/inco-history/">Inco and Falconbridge History</a> (80)
</li>
	<li class="cat-item cat-item-505"><a href="https://republicofmining.com/category/industry-clusters-for-economic-prosperity/">Industry Clusters for Economic Prosperity</a> (58)
</li>
	<li class="cat-item cat-item-543"><a href="https://republicofmining.com/category/international-media-resource-articles/">International Media Resource Articles</a> (10,966)
</li>
	<li class="cat-item cat-item-528"><a href="https://republicofmining.com/category/iron-ore/">Iron Ore</a> (1,615)
</li>
	<li class="cat-item cat-item-631"><a href="https://republicofmining.com/category/jewellery/">Jewellery and Coins</a> (63)
</li>
	<li class="cat-item cat-item-569"><a href="https://republicofmining.com/category/junior-exploration-sector/">Junior Exploration Sector</a> (550)
</li>
	<li class="cat-item cat-item-43"><a href="https://republicofmining.com/category/kirkland-lake/">Kirkland Lake</a> (117)
</li>
	<li class="cat-item cat-item-545"><a href="https://republicofmining.com/category/labrador-iron-trough/">Labrador Iron Trough</a> (56)
</li>
	<li class="cat-item cat-item-521"><a href="https://republicofmining.com/category/latin-america-mining/">Latin America Mining</a> (1,710)
</li>
	<li class="cat-item cat-item-616"><a href="https://republicofmining.com/category/lithium/">Lithium</a> (704)
</li>
	<li class="cat-item cat-item-503"><a href="https://republicofmining.com/category/manitoba-mining/">Manitoba Mining</a> (250)
</li>
	<li class="cat-item cat-item-573"><a href="https://republicofmining.com/category/metals-and-manufacturing/">Metals and Manufacturing</a> (330)
</li>
	<li class="cat-item cat-item-622"><a href="https://republicofmining.com/category/mining-accidents-deaths-cave-ins-and-industrial-disease/">Mining Accidents, Deaths, Cave-Ins, Rescues, Mine Safety and Industrial Disease</a> (150)
</li>
	<li class="cat-item cat-item-628"><a href="https://republicofmining.com/category/mining-and-hockey-canada/">Mining and Hockey (Canada)</a> (7)
</li>
	<li class="cat-item cat-item-36"><a href="https://republicofmining.com/category/mining-oil-sector-image/">Mining and Oil Sector Image</a> (377)
</li>
	<li class="cat-item cat-item-105"><a href="https://republicofmining.com/category/mining-association-of-canada/">Mining Association of Canada</a> (55)
</li>
	<li class="cat-item cat-item-621"><a href="https://republicofmining.com/category/mining-slave-labour-historical-and-current/">Mining Child and Slave Labour/Prostitution &#8211; Historical and Current</a> (123)
</li>
	<li class="cat-item cat-item-514"><a href="https://republicofmining.com/category/mining-company-history/">Mining Company History</a> (31)
</li>
	<li class="cat-item cat-item-519"><a href="https://republicofmining.com/category/mining-conflict/">Mining Conflict and Opposition</a> (1,243)
</li>
	<li class="cat-item cat-item-561"><a href="https://republicofmining.com/category/mining-documentaries/">Mining Documentaries</a> (99)
</li>
	<li class="cat-item cat-item-44"><a href="https://republicofmining.com/category/mining-education/">Mining Education and Innovation</a> (551)
</li>
	<li class="cat-item cat-item-553"><a href="https://republicofmining.com/category/mining-environmental-accidents/">Mining Environmental Accidents, Pollution, Tailing Dams and Abandoned Mines</a> (878)
</li>
	<li class="cat-item cat-item-546"><a href="https://republicofmining.com/category/mining-environmental-and-water-shortage-issues/">Mining Environmental, Water Shortage and Land Reclamation/Revegetation Issues</a> (276)
</li>
	<li class="cat-item cat-item-555"><a href="https://republicofmining.com/category/mining-history-globalgeneral/">Mining History Global/General</a> (12)
</li>
	<li class="cat-item cat-item-491"><a href="https://republicofmining.com/category/sudbury-labour-and-history/">Mining Labour Issues and History &#8211; Sudbury and Global</a> (366)
</li>
	<li class="cat-item cat-item-520"><a href="https://republicofmining.com/category/mining-movies-and-documentaries/">Mining Movies</a> (129)
</li>
	<li class="cat-item cat-item-530"><a href="https://republicofmining.com/category/mining-power-issues/">Mining Power Issues</a> (366)
</li>
	<li class="cat-item cat-item-552"><a href="https://republicofmining.com/category/mining-railway-issues/">Mining Railway, Road and Other Infrastructure</a> (268)
</li>
	<li class="cat-item cat-item-633"><a href="https://republicofmining.com/category/mining-research/">Mining Research</a> (6)
</li>
	<li class="cat-item cat-item-79"><a href="https://republicofmining.com/category/canada-ontario-sudbury-mining-equipment/">Mining Supply and Services Sector</a> (262)
</li>
	<li class="cat-item cat-item-536"><a href="https://republicofmining.com/category/mining-tourism/">Mining Tourism</a> (53)
</li>
	<li class="cat-item cat-item-534"><a href="https://republicofmining.com/category/mining-tragedies/">Mining Tragedies</a> (146)
</li>
	<li class="cat-item cat-item-539"><a href="https://republicofmining.com/category/minnesota-duluth-complex/">Minnesota Duluth Complex and Iron Range</a> (298)
</li>
	<li class="cat-item cat-item-564"><a href="https://republicofmining.com/category/nevada-mining/">Nevada Mining</a> (121)
</li>
	<li class="cat-item cat-item-629"><a href="https://republicofmining.com/category/new-brunswickbathurst-zinc-mining-camp/">New Brunswick/Bathurst Zinc Mining Camp</a> (14)
</li>
	<li class="cat-item cat-item-507"><a href="https://republicofmining.com/category/newfoundland-and-labrador-mining/">Newfoundland and Labrador Mining</a> (153)
</li>
	<li class="cat-item cat-item-141"><a href="https://republicofmining.com/category/newmont/">Newmont</a> (122)
</li>
	<li class="cat-item cat-item-232"><a href="https://republicofmining.com/category/nickel-magazine/">Nickel</a> (1,564)
</li>
	<li class="cat-item cat-item-467"><a href="https://republicofmining.com/category/nickel-laterites/">Nickel Laterites</a> (724)
</li>
	<li class="cat-item cat-item-567"><a href="https://republicofmining.com/category/nickel-and-war/">Nickel/Metals/ War &#8211; Geopolitical Flashpoints</a> (95)
</li>
	<li class="cat-item cat-item-163"><a href="https://republicofmining.com/category/norilsk-nickel/">Norilsk Nickel</a> (129)
</li>
	<li class="cat-item cat-item-511"><a href="https://republicofmining.com/category/north-bay/">North Bay</a> (99)
</li>
	<li class="cat-item cat-item-335"><a href="https://republicofmining.com/category/northern-miner-mining-person-of-the-year-award/">Northern Miner &#8211; Mining Person of the Year Award</a> (49)
</li>
	<li class="cat-item cat-item-11"><a href="https://republicofmining.com/category/northern-ontario-history/">Northern Ontario History</a> (285)
</li>
	<li class="cat-item cat-item-508"><a href="https://republicofmining.com/category/northern-ontario-politics/">Northern Ontario Politics</a> (692)
</li>
	<li class="cat-item cat-item-443"><a href="https://republicofmining.com/category/northern-ontario-separation/">Northern Ontario Separation and Alienation</a> (419)
</li>
	<li class="cat-item cat-item-515"><a href="https://republicofmining.com/category/oil-and-gas-sector-politics-and-image/">Oil and Gas Sector-Politics and Image</a> (2,101)
</li>
	<li class="cat-item cat-item-541"><a href="https://republicofmining.com/category/ontario-economy/">Ontario Economy</a> (276)
</li>
	<li class="cat-item cat-item-497"><a href="https://republicofmining.com/category/ontario-far-north-act/">Ontario Far North Act</a> (98)
</li>
	<li class="cat-item cat-item-138"><a href="https://republicofmining.com/category/ontario-mining/">Ontario Mining</a> (4,354)
</li>
	<li class="cat-item cat-item-58"><a href="https://republicofmining.com/category/ontario-mining-association/">Ontario Mining Association</a> (321)
</li>
	<li class="cat-item cat-item-489"><a href="https://republicofmining.com/category/ontarios-ring-of-fire-mineral-discovery/">Ontario&#039;s Ring of Fire Mineral Discovery</a> (2,170)
</li>
	<li class="cat-item cat-item-64"><a href="https://republicofmining.com/category/pdac/">PDAC</a> (82)
</li>
	<li class="cat-item cat-item-251"><a href="https://republicofmining.com/category/pdac-prospector-of-the-year-winners/">PDAC Award Banquet Inductees</a> (55)
</li>
	<li class="cat-item cat-item-510"><a href="https://republicofmining.com/category/peat-energy/">Peat Energy</a> (19)
</li>
	<li class="cat-item cat-item-623"><a href="https://republicofmining.com/category/platinum-group-metals/">Platinum Group Metals</a> (211)
</li>
	<li class="cat-item cat-item-533"><a href="https://republicofmining.com/category/potash/">Potash/Phosphate</a> (466)
</li>
	<li class="cat-item cat-item-175"><a href="https://republicofmining.com/category/quebec-mining/">Quebec Mining</a> (725)
</li>
	<li class="cat-item cat-item-501"><a href="https://republicofmining.com/category/red-lake/">Red Lake</a> (89)
</li>
	<li class="cat-item cat-item-565"><a href="https://republicofmining.com/category/resource-nationalism/">Resource Nationalism</a> (65)
</li>
	<li class="cat-item cat-item-91"><a href="https://republicofmining.com/category/rio-tinto/">Rio Tinto</a> (679)
</li>
	<li class="cat-item cat-item-504"><a href="https://republicofmining.com/category/saskatchewan-mining/">Saskatchewan Mining</a> (586)
</li>
	<li class="cat-item cat-item-409"><a href="https://republicofmining.com/category/sherritt-international-corporation/">Sherritt International Corporation</a> (18)
</li>
	<li class="cat-item cat-item-537"><a href="https://republicofmining.com/category/space-mining/">Space Mining</a> (105)
</li>
	<li class="cat-item cat-item-33"><a href="https://republicofmining.com/category/stan-sudol/">Stan Sudol Columns/Media References and Appearances</a> (255)
</li>
	<li class="cat-item cat-item-538"><a href="https://republicofmining.com/category/stainless-steel-industry/">Steel and Stainless Steel Industries</a> (241)
</li>
	<li class="cat-item cat-item-1"><a href="https://republicofmining.com/category/still-to-file/">Still to file</a> (153)
</li>
	<li class="cat-item cat-item-42"><a href="https://republicofmining.com/category/sudbury-basin/">Sudbury Basin</a> (807)
</li>
	<li class="cat-item cat-item-40"><a href="https://republicofmining.com/category/sudbury-history/">Sudbury History</a> (145)
</li>
	<li class="cat-item cat-item-535"><a href="https://republicofmining.com/category/sudbury-laurentian-university-mining-faculties-and-research/">Sudbury Laurentian University &#8211; Mining Faculties and Research</a> (141)
</li>
	<li class="cat-item cat-item-513"><a href="https://republicofmining.com/category/thompson/">Thompson</a> (95)
</li>
	<li class="cat-item cat-item-502"><a href="https://republicofmining.com/category/thunder-bay/">Thunder Bay</a> (251)
</li>
	<li class="cat-item cat-item-19"><a href="https://republicofmining.com/category/timmins/">Timmins</a> (549)
</li>
	<li class="cat-item cat-item-516"><a href="https://republicofmining.com/category/united-states-mining-and-history/">United States Mining</a> (1,839)
</li>
	<li class="cat-item cat-item-624"><a href="https://republicofmining.com/category/united-states-mining-history/">United States Mining History</a> (128)
</li>
	<li class="cat-item cat-item-111"><a href="https://republicofmining.com/category/uranium/">Uranium and Nuclear Power Industry</a> (677)
</li>
	<li class="cat-item cat-item-12"><a href="https://republicofmining.com/category/vale/">Vale</a> (1,310)
</li>
	<li class="cat-item cat-item-38"><a href="https://republicofmining.com/category/women-in-mining/">Women in Mining</a> (159)
</li>
	<li class="cat-item cat-item-551"><a href="https://republicofmining.com/category/x2-resources/">X2 Resources</a> (31)
</li>
	<li class="cat-item cat-item-550"><a href="https://republicofmining.com/category/zinc-and-lead/">Zinc, Lead and Tin</a> (259)
</li>
</ul></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					&copy;2022 Republic of Mining. All Rights Reserved.				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					<span class="gp-icon icon-arrow-up"><svg viewBox="0 0 330 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M305.863 314.916c0 2.266-1.133 4.815-2.832 6.514l-14.157 14.163c-1.699 1.7-3.964 2.832-6.513 2.832-2.265 0-4.813-1.133-6.512-2.832L164.572 224.276 53.295 335.593c-1.699 1.7-4.247 2.832-6.512 2.832-2.265 0-4.814-1.133-6.513-2.832L26.113 321.43c-1.699-1.7-2.831-4.248-2.831-6.514s1.132-4.816 2.831-6.515L158.06 176.408c1.699-1.7 4.247-2.833 6.512-2.833 2.265 0 4.814 1.133 6.513 2.833L303.03 308.4c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span>
				</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/republicofmining.com\/2022\/07\/14\/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022\/":75030};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/07/14/memory-lane-old-steelworkers-hall-a-community-gathering-spot-by-vicki-gilhula-sudbury-com-july-13-2022/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://republicofmining.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='e-animations-css'  href='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.4' media='all' />
<!--[if lte IE 11]>
<script src='https://republicofmining.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://republicofmining.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js'></script>
<script src='https://republicofmining.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.4' id='generate-back-to-top-js'></script>
<script src='https://republicofmining.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script src='https://republicofmining.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://republicofmining.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.4' id='elementor-webpack-runtime-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.4' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/republicofmining.com\/wp-admin\/admin-ajax.php","nonce":"8d25e4439e","urls":{"assets":"https:\/\/republicofmining.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/republicofmining.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/republicofmining.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://republicofmining.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://republicofmining.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.4' id='share-link-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/republicofmining.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":75030,"title":"Memory%20Lane%3A%20Old%20Steelworkers%20Hall%20a%20community%20gathering%20spot%20%E2%80%93%20by%20Vicki%20Gilhula%20%28Sudbury.com%20%E2%80%93%20July%2013%2C%202022%29%20%E2%80%93%20Republic%20of%20Mining","excerpt":"","featuredImage":false}};
</script>
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.4' id='elementor-frontend-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.1' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.4' id='preloaded-modules-js'></script>
<script src='https://republicofmining.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://republicofmining.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'9418563',post:'75030',tz:'-4',srv:'republicofmining.com'} ]);
	_stq.push([ 'clickTrackerInit', '9418563', '75030' ]);
</script>

</body>
</html>
